Power Systems Talk about motors, ESC speed controllers, gear drives, propellers, power system simulators and all power system related topics

LIPO's - RUNNING IN BEFORE FULL POWER

Old 03-28-2012, 08:57 AM
  #1  
mustang71
New Member
Thread Starter
 
Join Date: Feb 2012
Location: Leeds, UK
Posts: 9
Default LIPO's - RUNNING IN BEFORE FULL POWER

I was told that when you purchase a new lipo, especially the larger 6S type that you need to run the lipo in on the first few flights, initially on the first flight run around 50% power, on the second blip from 50% power through to 75% power and again for the third.

I was also told that you should never hit full power on the first use of a new lipo.

Do any of you do this for new lipos

Cheers
mustang71 is offline  
Old 03-28-2012, 01:16 PM
  #2  
newjak
AMA Park Pilot Partner
 
newjak's Avatar
 
Join Date: Feb 2007
Location: Cheswold, DE
Posts: 4,657
Default

I do. I generally follow these recommendations
http://thunderpowerrc.com/PDF/THPSafetyWarnings.pdf
newjak is offline  
Old 03-28-2012, 02:05 PM
  #3  
rcers
Super Contributor
 
rcers's Avatar
 
Join Date: Jul 2005
Location: Trophy Club TX
Posts: 6,314
Default

I am trying the "be kind" to new packs. It really has nothing to do with the serial capacity (2s-6s doesn't matter) it is the discharge rate. The higher the C rating the kinder I am to them at first. I usually do 3-5 flights in a plane where the packs can be run at no more than 5c discharge then after that I start the abuse.

On my high "C" rating packs I now do the following:
  • Break in period no more than 5c for first 3-5 flights
  • Always store discharged
  • Charge right before flying
  • NEVER EVER fly to LVC and time my flights leaving 3.7-3.8v/cell as a max discharge
It has given me good results on my Gens Ace packs so far. We shall see how long they last now.

Mike
rcers is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
AEAJR
Beginners
165
06-28-2017 04:22 PM
AEAJR
General Electric Discussions
273
01-09-2017 02:23 AM
Dean in Milwaukee
General RC E-Heli Talk
2
03-24-2012 02:45 PM
e-pilot
Power Systems
5
01-23-2011 04:03 PM

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On


Quick Reply: LIPO's - RUNNING IN BEFORE FULL POWER


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information -

Copyright 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.

Page generated in 0.10542 seconds with 13 queries