Support & Suggestions If you need tech support post your question here or site suggestions too.

Strange happenings

Old 02-13-2016, 03:16 AM
  #1  
hkeelljr
Member
Thread Starter
 
Join Date: Nov 2012
Posts: 307
Default Strange happenings

Moments ago I logged on the forum and proceeded to write a post then when I tried to download a photo it said I wasn't logged in? And when I went to post the message it did the same thing. Oh well, I still managed to get it posted. Just puzzled. Anyway I logged again each time and got it to post.

Last edited by hkeelljr; 02-13-2016 at 03:17 AM. Reason: more text
hkeelljr is offline  
Old 02-13-2016, 10:19 AM
  #2  
solentlife
Super Contributor
 
solentlife's Avatar
 
Join Date: Oct 2010
Location: Ex UK Brit now in Latvia west coast - Ventspils
Posts: 12,293
Default

Sometimes when trying to upload I get Security Token missing ...

So I empty the upload list and upload one by one ... then it works.

Nigel
solentlife is online now  
Old 02-13-2016, 05:07 PM
  #3  
quorneng
Super Contributor
 
quorneng's Avatar
 
Join Date: Jul 2008
Location: Cheshire, UK
Posts: 1,844
Default

Trying to watch an embedded YouTube video is now a disaster - real "jerkovision"!

Does this by any chance coincide with the arrival of those videos automatically added to the end of each post?

Last edited by quorneng; 02-14-2016 at 10:46 AM.
quorneng is offline  
Old 02-13-2016, 06:11 PM
  #4  
solentlife
Super Contributor
 
solentlife's Avatar
 
Join Date: Oct 2010
Location: Ex UK Brit now in Latvia west coast - Ventspils
Posts: 12,293
Default

What videos at end of posts ? I don't see any ..
solentlife is online now  
Old 02-13-2016, 06:31 PM
  #5  
quorneng
Super Contributor
 
quorneng's Avatar
 
Join Date: Jul 2008
Location: Cheshire, UK
Posts: 1,844
Default

What videos at end of posts ? I don't see any ..
On my computer there is actually one at the end of your post!
It is titled "Health - Food Myths:Eating Late" is 54 seconds long and auto repeats.
This is its video address
video.sekindo.com/uploads/video/food_myths_eating_late_mini.mp4
It is obviously cleverly added as it cannot be removed or copied but can be paused - sometimes!
It also interferes with the normal typing speed!
I hope WattFlyer get a handle on it soon!
This links to the actual video if you want to watch it.
https://video.sekindo.com/uploads/vi..._late_mini.mp4

Last edited by quorneng; 02-14-2016 at 10:46 AM.
quorneng is offline  
Old 02-13-2016, 07:21 PM
  #6  
solentlife
Super Contributor
 
solentlife's Avatar
 
Join Date: Oct 2010
Location: Ex UK Brit now in Latvia west coast - Ventspils
Posts: 12,293
Default

Do you see any at end of others posts ?

Nigel
solentlife is online now  
Old 02-13-2016, 07:24 PM
  #7  
Bald Paul
Member
 
Bald Paul's Avatar
 
Join Date: Mar 2011
Location: Boiling Springs, SC
Posts: 547
Default

I don't have any added videos - and I'd be VERY HESITANT to click on that link. Could it be a virus of some sort that is adding these ads in?
Bald Paul is offline  
Old 02-13-2016, 09:48 PM
  #8  
mclarkson
Super Contributor
 
mclarkson's Avatar
 
Join Date: May 2010
Location: Wichita, KS
Posts: 3,958
Default

I've started seeing these the last few days as well. Here's 5 minutes ago:



I was actually just going to post about this. I use an ad blocker, but I have it disabled on Wattflyer because of WF's ad policy. But now ...
mclarkson is offline  
Old 02-13-2016, 09:52 PM
  #9  
quorneng
Super Contributor
 
quorneng's Avatar
 
Join Date: Jul 2008
Location: Cheshire, UK
Posts: 1,844
Default

I see the videos on any post on any thread but at random.
At the moment the video is playing on Bald Pauls post above.

I did wonder if this was some virus just on my machine but they don't appear on any other Forum.

Last edited by quorneng; 02-14-2016 at 10:45 AM.
quorneng is offline  
Old 02-13-2016, 11:46 PM
  #10  
gramps2361
Community Moderator
 
gramps2361's Avatar
 
Join Date: Dec 2008
Location: oxford, MA
Posts: 7,047
Default

Myself I don't see any video's in the post's you might have a virus on your end.

Mark the only time I see ads like that is when I use my phone, and don't log into the site.
gramps2361 is offline  
Old 02-14-2016, 12:20 AM
  #11  
Don Sims
Administrator
 
Don Sims's Avatar
 
Join Date: Sep 2005
Location: Middle Tennessee
Posts: 12,894
Default

Try clicking No on the show banner ads in your user options to see if that works. I don't have the No clicked and don't see the videos you folks see.
Don Sims is offline  
Old 02-14-2016, 12:21 AM
  #12  
Don Sims
Administrator
 
Don Sims's Avatar
 
Join Date: Sep 2005
Location: Middle Tennessee
Posts: 12,894
Default

And I'll link this thread to the IB folks.
Don Sims is offline  
Old 02-14-2016, 01:58 AM
  #13  
carpetbagger
Member
 
Join Date: Dec 2013
Location: OBX Kill Devil Hills, NC
Posts: 353
Default

Y'all need better garbage filters
carpetbagger is offline  
Old 02-14-2016, 06:35 AM
  #14  
solentlife
Super Contributor
 
solentlife's Avatar
 
Join Date: Oct 2010
Location: Ex UK Brit now in Latvia west coast - Ventspils
Posts: 12,293
Default

I have WF showing as default without any buttons clicked etc. and don't see any videos like these.

Nigel
solentlife is online now  
Old 02-14-2016, 08:38 AM
  #15  
JetPlaneFlyer
Super Contributor
 
JetPlaneFlyer's Avatar
 
Join Date: Mar 2009
Location: Aberdeen, Scotland
Posts: 6,120
Default

No videos here either... strange.
JetPlaneFlyer is offline  
Old 02-14-2016, 10:50 AM
  #16  
quorneng
Super Contributor
 
quorneng's Avatar
 
Join Date: Jul 2008
Location: Cheshire, UK
Posts: 1,844
Default

Do the above post show a large blank area at the end?
This is where the videos were but so far they have disappeared completely from this site.
Just to be sure I have 'edited out' the blanks space on my posts above.
quorneng is offline  
Old 02-14-2016, 02:41 PM
  #17  
fhhuber
Super Contributor
 
fhhuber's Avatar
 
Join Date: Mar 2013
Posts: 4,786
Default

Large blank spaces under short posts due to size of avatar pics and info underneath.
fhhuber is offline  
Old 02-14-2016, 02:58 PM
  #18  
quorneng
Super Contributor
 
quorneng's Avatar
 
Join Date: Jul 2008
Location: Cheshire, UK
Posts: 1,844
Default

This the blank space I am referring to.
Name:  WattFlyerSpace.jpg
Views: 174
Size:  68.2 KB
My Avatar and the side info would appear to be significantly shorter than the total space taken up by that particular post.
However so far no return of the videos in that space.
quorneng is offline  
Old 02-17-2016, 02:47 AM
  #19  
IBobi
Administrator
 
Join Date: May 2013
Posts: 49
Default

I believe there is a new ad placement that sits at the top or bottom post, to the right of the content of the post. You may see them or may not, depending on how many posts there are in the thread, etc.

As to video ads, I don't think that is new -- they are allowed as long as they do not play audio automatically! If you find one that plays audio without any action from you (clicking, etc.), let me know and I'll block it.
IBobi is offline  
Old 02-17-2016, 09:57 AM
  #20  
quorneng
Super Contributor
 
quorneng's Avatar
 
Join Date: Jul 2008
Location: Cheshire, UK
Posts: 1,844
Default

IBobi
Thanks for the information.
My concern is the considerable influence these video ads seem to have on any user video that has been embedded in the post.
When the two are running at the same time it looks like they both run very slowly as if they are running into a limitation on the data transmission.
To the best of my knowledge this effect has only been noticeable in the last few weeks with the current video ads.
quorneng is offline  
Old 02-17-2016, 10:30 AM
  #21  
solentlife
Super Contributor
 
solentlife's Avatar
 
Join Date: Oct 2010
Location: Ex UK Brit now in Latvia west coast - Ventspils
Posts: 12,293
Default

Originally Posted by fhhuber View Post
Large blank spaces under short posts due to size of avatar pics and info underneath.
I've noted that large blank space appears at bottom of posts ... I click Edit .. delete all space ... save and no large blank space ... BUT when I come back to post later .......... blank space is there again !!

As Q says ... nothing to do with Avatar / text at side.

Nigel
solentlife is online now  
Old 02-17-2016, 08:19 PM
  #22  
pizzano
Behold The Renaissance
 
pizzano's Avatar
 
Join Date: May 2012
Location: So. Calif
Posts: 2,316
Default

Originally Posted by IBobi View Post
I believe there is a new ad placement that sits at the top or bottom post, to the right of the content of the post. You may see them or may not, depending on how many posts there are in the thread, etc.

As to video ads, I don't think that is new -- they are allowed as long as they do not play audio automatically! If you find one that plays audio without any action from you (clicking, etc.), let me know and I'll block it.
For those using Google Chrome or Firefox that do not have their Explorer or Google settings adjusted to dump previous searches made while browsing other sites (to include this site)..........try this and see what happens to the adds that pop-up on the latest or last thread posted you are viewing.

Go to Google/Firefox, open the search window, click on the tools, go to settings, hit history or previous link review, click clear history, use the reset "beginning of time".........this will clear all browser history.

In Explorer, re-set your advanced settings to "clear browsing history" after every log-off from Explorer.

Now, come back to WattFlyer and open any new or last thread topic and see what happens.........pooof, no add's.........!

Me and my IT guy discovered this issue with a few sites (add driven forums) where the site has been opened using a search tool like Google, rather than using Explorer (or other tool) to open the site directly..........It's a product of the search settings and storage assigned (set-up by the individual PC's user/owner).......The Web-sites like WattFlyer and others (as a practice), do not filter or prohibit third party add-on's which are linked to search engines for the use of marketing and advertisement, which they themselves use for tracking and add representation.........It's up to the user (you) to keep your browser's clean and free from "cling-on" malware and spam mites......

Note:

Windows user's 7, 8, 10 can still up-date their malware security settings........just make sure you assign the tools individually to each of the search engines you use and dump old history often......it will help speed up your browsing experience as well.
pizzano is offline  
Old 02-17-2016, 08:37 PM
  #23  
mclarkson
Super Contributor
 
mclarkson's Avatar
 
Join Date: May 2010
Location: Wichita, KS
Posts: 3,958
Default

For now at least, I have added Watt Flyer to my ad block software.

Watt Flyer was 'white listed' because the only ads were relevant and non-intrusive; these new ads are neither.
mclarkson is offline  
Old 02-18-2016, 01:16 AM
  #24  
Don Sims
Administrator
 
Don Sims's Avatar
 
Join Date: Sep 2005
Location: Middle Tennessee
Posts: 12,894
Default

I agree, the new ads are horrible, first and last post in every thread.
Don Sims is offline  
Old 02-18-2016, 02:26 AM
  #25  
IBobi
Administrator
 
Join Date: May 2013
Posts: 49
Default

Originally Posted by quorneng View Post
IBobi
Thanks for the information.
My concern is the considerable influence these video ads seem to have on any user video that has been embedded in the post.
When the two are running at the same time it looks like they both run very slowly as if they are running into a limitation on the data transmission.
To the best of my knowledge this effect has only been noticeable in the last few weeks with the current video ads.
Can you post a link please to a post or thread where this is happening? I need a little more info before I can see if there is an issue.

I of course can see the ads at top & bottom (maybe I can get the top ad moved down a bit?) of posts. But it should not much affect the site really. If it is actually significantly impacting performance we can see what we can do.

Thanks all!
IBobi is offline  

Quick Reply: Strange happenings


Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

Copyright 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.

Page generated in 0.11938 seconds with 13 queries