Support & Suggestions If you need tech support post your question here or site suggestions too.

???

Old 02-26-2015, 10:35 PM
  #1  
deadair1
New Member
Thread Starter
 
Join Date: Jan 2015
Posts: 5
Default ???

A note to Wattflyer administration has gone unanswered....so I will ask other members this.....in the past...when signed on...I would see the photos of the day.....and when clicked on one to view larger....it used to show several small shots of other planes.....now all I get are blanks.....that I can click on ad get a photo.....but others still remain blank....any one else seeing this issue?
deadair1 is offline  
Old 02-27-2015, 12:58 AM
  #2  
Don Sims
Administrator
 
Don Sims's Avatar
 
Join Date: Sep 2005
Location: Middle Tennessee
Posts: 12,911
Default

deadair, we're all volunteers and not on line 24/7. Can you link us to what you're referring to so we can pass the issue on. Be forewarned, it takes IB a long time to get to us!
Don Sims is offline  
Old 02-27-2015, 04:10 AM
  #3  
xmech2k
Ya got any Beeman's?
 
xmech2k's Avatar
 
Join Date: Apr 2009
Location: San Diego, CA
Posts: 3,099
Default

I'm seeing the same thing on my smart phone. Don't know about on a pc. On the home page, just click on one of the featured photos at the top. It goes to the page for the photo, but the row of thumbnails at the top are blank. Clicking on them works, it's like it just doesn't show the thumbnail images.

http://www.wattflyer.com/photopost/s...php?photo=1281
xmech2k is offline  
Old 02-27-2015, 04:21 AM
  #4  
deadair1
New Member
Thread Starter
 
Join Date: Jan 2015
Posts: 5
Default

Originally Posted by xmech2k View Post
I'm seeing the same thing on my smart phone. Don't know about on a pc. On the home page, just click on one of the featured photos at the top. It goes to the page for the photo, but the row of thumbnails at the top are blank. Clicking on them works, it's like it just doesn't show the thumbnail images.

http://www.wattflyer.com/photopost/s...php?photo=1281
Thats the same issue I was asking about, the thumbnail images are all blank.
thanks for the link ....xmech2k
deadair1 is offline  
Old 02-27-2015, 08:39 AM
  #5  
Don Sims
Administrator
 
Don Sims's Avatar
 
Join Date: Sep 2005
Location: Middle Tennessee
Posts: 12,911
Default

Thanks gents! I'll pass it along to IB, still waiting on the photo resizer and search functions to be taken care of too....
Don Sims is offline  
Old 02-27-2015, 11:56 AM
  #6  
birdDog
Charging....
 
birdDog's Avatar
 
Join Date: Nov 2007
Location: Too close to Chicago.
Posts: 2,433
Default

Same. Windows 8.1 Firefox
birdDog is offline  

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

Copyright 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.

Page generated in 0.09747 seconds with 12 queries